Partial Outage on Libraries

Incident Report for LibreTexts Systems

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 22:15 UTC

Monitoring

We are seeing improved availability and performance on the libraries. We will continue to monitor for signs of degradation.
Posted Aug 18, 2026 - 19:52 UTC

Identified

An issue with a third-party service provider is currently affecting our libraries. Users may be unable to access content or log in. We apologize for any inconvenience and will provide updates as they are available.
Posted Aug 18, 2026 - 19:12 UTC
This incident affected: Libraries (Chemistry, Biology, Business, Engineering, Espanol, Geology, Humanities, K-12 Education, Mathematics, Medicine, Physics, Social Sciences, Statistics, Workforce, Ukrayinska, Global).